tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Hanik <fi...@hanik.com>
Subject Re: Help! Tomcat crashing on takeoff
Date Fri, 12 Dec 2014 18:31:52 GMT
Couple of things that comes to mind

1. the 'java' binary that gets executed is actually not the one you think
it is
2. the file /wintouch/tomcat/bin/bootstrap.jar is corrupted or not readable
by the JVM hence it can't find the class

Filip




On Fri, Dec 12, 2014 at 11:27 AM, James H. H. Lampert <
jamesl@touchtonecorp.com> wrote:

> On 12/12/14 10:02 AM, Caldarale, Charles R wrote:
>
>> From: James H. H. Lampert [mailto:jamesl@touchtonecorp.com]
>>> Subject: Help! Tomcat crashing on takeoff
>>>
>>
>>  I'm trying to bring up Tomcat on a customer's AS/400.
>>>
>>
>> Don't suppose you'd want to give us a clue as to _exactly_ which
>> version of Tomcat you're trying to run?
>>
>
> Certainly.
>
> The customer box (an AS/400 at V6R1) is, according to RELEASE-NOTES, on
> 7.0.56. Our box (another AS/400 at V6R1) is on 7.0.54. We have another
> customer box (another AS/400, this one at V7R1) that is running 7.0.56 just
> fine.
>
> I just wiped out the /wintouch/tomcat directory (same convention we use at
> all of our Tomcat installations), re-unzipped it, and tried to launch it
> without doing any of our usual configuration changes (e.g., enabling SSL,
> setting up a user for Manager). It still crashed exactly the same way.
>
> --
> James H. H. Lampert
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message