tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Lambda expression question on Tomcat_8_0_15
Date Mon, 15 Dec 2014 21:20:44 GMT
On 15/12/2014 21:13, David Wall wrote:
> On 12/15/2014 12:19 PM, Anup Aggarwal wrote:
>> Hi,
>>
>> I am new to learn the LambdaExpression , and I am trying to run a test
>> with
>> JDK7 on Tomcat_8_0_15 server
> 
> Don't you need JDK8 for Lamdas?

Not in this case, no. The EL 3.0 specification includes a form of lambda
support and requires Java 7 or later.

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message