tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David kerber <dcker...@verizon.net>
Subject Re: My problem: I cannot successfully get or set a session attribute from a JSP file.
Date Mon, 08 Dec 2014 20:54:13 GMT
On 12/8/2014 3:49 PM, Jim Anderson wrote:
>
> Resolved!
>
> I apologize to everyone for taking a while to respond. It was a busy
> weekend and I was not at
> the computer. Thank you all for the responses.
>
> I read your emails about a half hour ago and ran my application to get
> fresh log files and to
> check them all. Sure enough in the log file, 'localhost.2014-12-08.log',
> I found an error message
> about the java code in my 's.jsp' file. I fixed the error and all is
> well now. I thought that I looked
> at this file the other day before sending in my question to the mailing
> list and I did not see the error messages then. I am going to guess that
> I am in error and the I did not actually look at the file, although I
> know I looked at most of the log files in the tomcat/logs directory.
>
> I was curious why the error did not show up in my firefox browser
> console, so I removed my fix and re-ran my application with the error in
> it. Sure enough, the error did not show up on the console.

The reason it doesn't show up in your browser is that it's happening on 
the server, not the client.  So the browser never knows that there is an 
error.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message