tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 杨华杰 <yhj...@gmail.com>
Subject Re: Tomcat performance goes down after install apr.
Date Sat, 15 Nov 2014 03:54:32 GMT
Well, here is the information

the platform (OS) redhat enterprise 6.4(64 bit)
- the Java JVM version used (1.7.45)
- the Tomcat version used (7.0.45)
- the APR version used (APR from redhat cd)

On Tue, Nov 11, 2014 at 5:00 PM, André Warnier <aw@ice-sa.com> wrote:

> 杨华杰 wrote:
>
>> Tomcat performance goes down after install apr.
>>
>> I followed this doc
>> http://tomcat.apache.org/native-doc/, I think the different is I didn't
>> set sslengine setting as I don't use it. And I saw the error in
>> catilina.out, I simply ignore it as I don't use it.
>>
>> I fired 300 concurrent calls from another server and I found tomcat just
>> dead. Performance is much worse. Anything I did wrong?
>>
>
> Hi.
>
> For a question like this (and basically any other question), you should
> really communicate
> - the platform (OS) under which you are running this
> - the Java JVM version used (x.y.z)
> - the Tomcat version used (x.y.z)
> - the APR version used (x.y.z)
> otherwise, how do you want anyone to comment ?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message