tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mitev, Mitko" <mitko.mi...@unify.com>
Subject RE: Tomcat 8.0.14 - doesn§t start from Netbeans 8.0.1 IDE
Date Fri, 03 Oct 2014 09:00:22 GMT
Ognjen

-----Original Message-----
>From: Mitev, Mitko [mailto:mitko.mitev@unify.com] 
>Sent: 3. října 2014 10:06
>To: Tomcat Users List
>Subject: RE: Tomcat 8.0.14 - doesn§t start from Netbeans 8.0.1 IDE

>Ognjen

-----Original Message-----
>You right with the quotation mark, I apologize for it.
>But nevertheless the removing the quotation mark solves the problem. 
>I have done also further investigation the problem is with the following parameter in
the command line: 
>-Dhttp.nonProxyHosts="localhost|127.0.0.1|10.80.*|10.0.0.*"
 > If I remove the proxy setting the startup works fine.
> I have also looked on the issue 56895 in bugzilla and I have found interesting thing:
The fix for 56895 comes from Tomcat 7 (actually from 7.0.54). If I run this tko] > version
the startup works fine though I use proxy setting described above. For me it seems as bug
in tomcat 8 for fix 56895.

The Tomcat 7.0.55 doesn't yet contain the fix for 56895. So this is the reason why it works.

-Mitko

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message