tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prashant Kadam <prashantkada...@gmail.com>
Subject Re: Error while upgrading to Tomcat 7.0.52
Date Mon, 03 Mar 2014 10:49:03 GMT
On Mon, Mar 3, 2014 at 3:58 PM, Utkarsh Dave <utkarshkdave@gmail.com> wrote:

> To be more specific, i upgraded Tomcat in my application from Tomcat 7.0.41
> to 7.0.52.
>
> Quick response is appreciable as the build process is on hold critical
> services are shut down.
>
> -Thanks
>
>
> On Mon, Mar 3, 2014 at 3:39 PM, Utkarsh Dave <utkarshkdave@gmail.com>
> wrote:
>
> > Hi,
> >
> > I upgraded my application to 7.0.52 from 7.0.41. After upgrading while
> > building and compiling whole application I am recieving error
> > jasper2 doesn't support the "validateXml" attribute
> > While looking in 1 of the blogs i found that the solution for this will
> be
> > available only on 7.0.53 which is not yet available.
> > Can you please let me know how i can proceed with this.
> > If in case you need further details please let me know or feel free to
> > reach to me in India IST.
>
Hi Utkarsh

Please use validateTld instead of validateXML. It would work .


> >
> > -Utkarsh Dave
> > +919739903066
> > Technial Lead
> > Infosys Limited at Cisco.
> > e-city, Bangalore. India
> >
>



-- 
~ Prashant Kadam

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message