tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Utkarsh Dave <utkarshkd...@gmail.com>
Subject Re: Error while upgrading to Tomcat 7.0.52
Date Mon, 03 Mar 2014 11:09:00 GMT
Thanks Konstantin for the quick response.

We are using false value, so i assume i can remove the attribute.
As there are many level of developers involved, deleting and again adding
it, will be difficult to track.
I recieved another response, if i can replace validateTld instead of
validateXML.
Do you see any issue if we adopt this approach.

-Thanks
Utkarsh

On Mon, Mar 3, 2014 at 4:16 PM, Konstantin Kolinko
<knst.kolinko@gmail.com>wrote:

> 2014-03-03 14:28 GMT+04:00 Utkarsh Dave <utkarshkdave@gmail.com>:
> > To be more specific, i upgraded Tomcat in my application from Tomcat
> 7.0.41
> > to 7.0.52.
> >
> > Quick response is appreciable as the build process is on hold critical
> > services are shut down.
> >
>
> If you use the value of "false", remove the attribute.
>
> "false" is the default value here. There is no reason to use it explicitly.
>
> If you use the value of "true", remove the attribute now and restore
> it back when 7.0.53 is released.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message