tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From javier_esp...@hna.honda.com
Subject Re: unable to start Tomcat through the Windows Services panel
Date Wed, 05 Feb 2014 18:01:24 GMT
Nothing gets logged within Tomcat when I attempt to start it through the
Windows Services panel

Javier España
Sr. Technical Analyst
Honda North American Services, LLC.
Information Services Division
ISD Applications
1919 Torrance Blvd.,
Torrance, CA 90501
(310) 781-4514
Email: javier_espana@hna.honda.com
www.honda.com

***Beginning April 1, 2013 my email changed to javier_espana@hna.honda.com.
Please update your contact information.
Thank you.***





From:	Cédric Couralet <cedric.couralet@gmail.com>
To:	Tomcat Users List <users@tomcat.apache.org>,
Date:	02/04/2014 09:31 PM
Subject:	Re: unable to start Tomcat through the Windows Services panel



2014-02-04  <javier_espana@hna.honda.com>:
> Thank you Mark, but it did not make a difference.  Any other idea?
>

Do you have anything in the log directory of your tomcat installation?
There should be log for commons-daemon (used to launch the service)
and maybe for tomcat.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message