tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Walter.Heesterm...@toyota-europe.com
Subject Re: Tomcat and "Chunked Transfer-Encoding"
Date Mon, 03 Feb 2014 12:46:05 GMT
I can't reproduce it with simple web application, it happens in one of our 
applications, SDL WorldServer application which we bought for 
translations. Even there the issue is random.

Walter




From:   Mark Thomas <markt@apache.org>
To:     Tomcat Users List <users@tomcat.apache.org>, 
Date:   03/02/2014 13:43
Subject:        Re: Tomcat and "Chunked Transfer-Encoding"



On 03/02/2014 11:21, Walter.Heestermans@toyota-europe.com wrote:
> If it can't be disabled, who is then generating the issue, can it be 
> tomcat issue or issue application relatd, not using correct response?

As per my original response, this is most likely an application issue.

Can you reproduce this with a simple web application (ideally a single
Servlet or JSP) that demonstrates the issue on a clean Tomcat 
installation?

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org






This e-mail may contain confidential information.
If you are not an addressee or otherwise authorised to receive this message, you should not
use, copy, disclose or take any action based on this e-mail. 
If you have received this e-mail in error, please inform the sender promptly and delete this
message and any attachments immediately.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message