tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From javier_esp...@hna.honda.com
Subject Re: unable to start Tomcat through the Windows Services panel
Date Thu, 06 Feb 2014 22:12:18 GMT
That did it.  It works fine now.

Thank you very much Thomas

Javier EspaƱa
Sr. Technical Analyst
Honda North American Services, LLC.
Information Services Division
ISD Applications
1919 Torrance Blvd.,
Torrance, CA 90501
(310) 781-4514
Email: javier_espana@hna.honda.com
www.honda.com

***Beginning April 1, 2013 my email changed to javier_espana@hna.honda.com.
Please update your contact information.
Thank you.***





From:	Mark Thomas <markt@apache.org>
To:	Tomcat Users List <users@tomcat.apache.org>,
Date:	02/06/2014 11:57 AM
Subject:	Re: unable to start Tomcat through the Windows Services panel



On 06/02/2014 19:51, javier_espana@hna.honda.com wrote:
> In some other part of the documentation it says to
> download the binary version and expand it in its own directory, which I
> did, but I can not find a Windows program that will install it and set it
> up as a service.

Try the download page:
http://tomcat.apache.org/download-70.cgi

Then look for the "32-bit/64-bit Windows Service Installer"

Is it really that hard to find?

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message