tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard W. Smith, Jr." <smithh032...@gmail.com>
Subject Re: unable to start Tomcat through the Windows Services panel
Date Thu, 06 Feb 2014 16:09:02 GMT
On Wed, Feb 5, 2014 at 2:09 PM, <javier_espana@hna.honda.com> wrote:

> OK, this is what I see in the Event Viewer under General tab
> "The tomcat7 service terminated with service-specific error Incorrect
> function.."
>
> Under Details tab, I see the following in XML view
> - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
>       - <System>
>         <Provider Name="Service Control Manager" Guid="
>         {555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service
>         Control Manager" />
>         <EventID Qualifiers="49152">7024</EventID>
>         <Version>0</Version>
>         <Level>2</Level>
>         <Task>0</Task>
>         <Opcode>0</Opcode>
>         <Keywords>0x8080000000000000</Keywords>
>         <TimeCreated SystemTime="2014-02-05T19:04:06.253413900Z" />
>         <EventRecordID>67562</EventRecordID>
>         <Correlation />
>         <Execution ProcessID="872" ThreadID="6044" />
>         <Channel>System</Channel>
>         <Computer>TORAHMLF3DTKX1.am.mds.honda.com</Computer>
>         <Security />
>     </System>
>       - <EventData>
>         <Data Name="param1">tomcat7</Data>
>         <Data Name="param2">%%1</Data>
>     </EventData>
>   </Event>
>
>   Can anyone tell me what that is trying to tell me?
>
>   Thank you
>

did you see anything else in the Event Viewer that occurred around the same
time that this event occurred (in Event Viewer)?

also, i wonder if he following can help solve this issue?

      - <EventData>
        <Data Name="param1">tomcat7</Data>
        <Data Name="param2">%%1</Data>
    </EventData>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message