tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chris derham <ch...@derham.me.uk>
Subject Re: Problem starting Tomcat 6.0.39 (64) service under Windows 7/64
Date Fri, 07 Feb 2014 23:31:32 GMT
Christopher

> On 2/7/14, 4:01 AM, Christoph P.U. Kukulies wrote:
>> I downloaded tomcat 6.0.39 (64) from tomcat.apache.org, put it
>> into c:\program files\Apache_Group\Tomcat_6.0.39 and ran the
>> service.bat which established the service.
>>
>> As system environment variables I have set:
>>
>> CATALINA_HOME=c:\Program Files\Apache_Group\Tomcat_6.0.3
>> JAVA_HOME=c:\Program Files\java\jdk1.7.0_51 JRE_HOME=c:\program
>> files\java\jre7
>
> Note that, when using the Windows Service, the above environment
> variables are completely irrelevant.

For the benefit of the mailing archive, when "using the windows
service" the variables are not relevant. However when I read
Christoph's post, I think that it is more along the lines of "I set
these variables when I ran service.bat", in which case the values at
that time are critical. True they don't have to be system environment
variables - plain environment variables in the console will do.
However it is wrong to say environment variables are completely
irrelevant.

Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message