tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sampers, Ruud" <ruud.samp...@oce.com>
Subject Tomcat 7.0. Webdav returns 0x80070021
Date Mon, 03 Feb 2014 10:43:43 GMT
Tomcat 7.047. Default setup form web.

 

Added an webapp with webdav enabled

readonly = false;

 

Windows 7:

Mapped a drive to the specific folder:

View content OK, put creating a new file/folder results in a dialog

 

 

 

 

 

Localhost logging:

127.0.0.1 - - [03/Feb/2014:11:40:34 +0100] "PROPFIND
/webdav/dat1/New%20Text%20Document.txt HTTP/1.1" 207 850

127.0.0.1 - - [03/Feb/2014:11:40:34 +0100] "PROPFIND
/webdav/dat1/New%20Text%20Document%20(2).txt HTTP/1.1" 207 864

127.0.0.1 - - [03/Feb/2014:11:40:34 +0100] "PROPFIND
/webdav/dat1/New%20Text%20Document%20(3).txt HTTP/1.1" 404 1011

127.0.0.1 - - [03/Feb/2014:11:40:34 +0100] "PUT
/webdav/dat1/New%20Text%20Document%20(3).txt HTTP/1.1" 409 1001

 

Anyone familiar with this behavior, or known solutions.

 

Thx in advance,

 

Ruud



This message and attachment(s) are intended solely for use by the addressee and may contain
information that is privileged, confidential or otherwise exempt from disclosure under applicable
law.

If you are not the intended recipient or agent thereof responsible for delivering this message
to the intended recipient, you are hereby notified that any dissemination, distribution or
copying of this communication is strictly prohibited.

If you have received this communication in error, please notify the sender immediately by
telephone and with a 'reply' message.

Thank you for your co-operation.


Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message