tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: mod-jk stopped working
Date Mon, 17 Feb 2014 14:34:07 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Jim,

On 2/15/14, 1:22 AM, Jim Borland wrote:
> Wow!  I put my JkMounts inside the VirtualHost directives and now
> it is working again.  Thank you very much!

Sounds like the mod_jk version and/or httpd was/were upgraded and you
didn't know. That's why a working configuration "suddenly" stopped
working.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQIcBAEBCAAGBQJTAh3fAAoJEBzwKT+lPKRY9HsP/3ZR74UNFvWHnQZTAASz+cWI
0gqIdBIhoSqyounDM+f3j6A43RAYmzShe01S0IzcElFPA6Ze0libXc9cgFGz11tM
WjILttc8I7e+p/7JaZaeHB8PlcYoZhZmS87bdJHBbm0pG0vAR8/wiXypdXqSPgv3
GvBw7+HEUoQClGz8alBuxgZjnpLtg0Fc/zaOCZEXSsKafa3l3zOJdlR7ZT3tPm5e
EByBGzESbnc4Qo1EML8CH3wBPTM6B2WbkCKjm+7VUYL74md/r2RrkhCPBHhoJc68
1askvu/BkN2j4aPcABl3KO+lq91iCfZdmFvonu8BYxKzvI2RcoRtgw/vPijgRLG4
wBwST8msIM6d5az5VYJ5AQ/GmO0rebkEq94z6cPGNbdTqVjDVXPp2mktKmZS7r5z
u9NkNUWY6s8sFcUUNcDREp3vlxs6AHZvSFSd9osP6PfOatuv3ed/A8mBULbOZcDA
hgsn3/tEuAsmbhTLZ84Id3/t/KGE22oJpo7rE5uMy4xI8ndYzYdpoH4RhTKR/BMY
dw1RhRHKd/cmJzwpVBjQ2Ay+brYxfau6f/u0hqnWITxbulaaOwdfs45oT48Km4f0
XTsHZUk4+jIApPKk+8aR/POycVd1O6REgJpzRxJJ/Bp+AzAF1pF1n4ilDLpiU5OI
RFVLtiOs1tZQUrJEB2PO
=FkIJ
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message