tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Eggers <its_toas...@yahoo.com>
Subject Re: unable to start Tomcat through the Windows Services panel
Date Tue, 04 Feb 2014 21:10:48 GMT
On 2/4/2014 11:25 AM, javier_espana@hna.honda.com wrote:
> Sorry for my previous attempt.
>
> I installed Tomcat v7.0.42 as a Windows server (I am running Windows 7).
> When I attempt to start it, I get the following message
>
> "Windows could not start the Tomcat7 on Local Computer. For more
> information, review the System Event Log. If this is a non-Microsoft
> service, contact the service vendor, and refer to service-specific error
> code 4."
>
> If I run the STARTUP.BAT batch file, it starts OK.
>
> Any help would be greatly appreciated.
>
> Thank you

I suspect that you're logged into a domain and the service is trying to 
use the domain service account for which you don't have access.

I'm not a Windows person, so the above may be a bit muddled.

At any rate, go into the services properties and try running the service 
with your user account and password.

The change is made on the Log On tab by clicking the "This account" 
radio button and filling in the appropriate text fields.

. . . . just my two cents.
/mde/


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message