tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mudassir Aftab <withmudas...@gmail.com>
Subject Re: TLS is not working in 6.0.37, 7.0.42, 7.0.47
Date Fri, 03 Jan 2014 22:09:40 GMT
Did you get wireshark filtered output ?

Mudassir


On Sat, Jan 4, 2014 at 2:50 AM, Mudassir Aftab <withmudassir@gmail.com>wrote:

> Please find attached wireshark file.
>
>
> On Sat, Jan 4, 2014 at 1:59 AM, Caldarale, Charles R <
> Chuck.Caldarale@unisys.com> wrote:
>
>> > From: Mudassir Aftab [mailto:withmudassir@gmail.com]
>> > Subject: Re: TLS is not working in 6.0.37, 7.0.42, 7.0.47
>>
>> > Also attached TCP dump logs
>>
>> Actually, you only attached the TCP headers, not the full capture.  The
>> headers can't tell us anything.
>>
>> > I am again getting following error on FF26 with TLS 1.2 support
>> > Cannot communicate securely with peer: no common encryption
>> algorithm(s).
>> > (Error code: ssl_error_no_cypher_overlap)
>>
>> Which would again indicate that the client (FF26) does not implement your
>> chosen cipher.
>>
>>  - Chuck
>>
>>
>> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
>> MATERIAL and is thus for use only by the intended recipient. If you
>> received this in error, please contact the sender and delete the e-mail and
>> its attachments from all computers.
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message