tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat 7 SEVERE: Invalid message received with signature
Date Thu, 05 Dec 2013 23:43:34 GMT
> From: John Beaulaurier -X (jbeaulau - ADVANCED NETWORK INFORMATION INC at Cisco)
> [mailto:jbeaulau@cisco.com] 
> Subject: Tomcat 7 SEVERE: Invalid message received with signature

> Apache is not running and in fact has been uninstalled.

Presumably you mean Apache httpd, not Apache Tomcat (both are from Apache, and precision counts
here).

> Any input would be appreciated.

> <Connector port="8100" protocol="HTTP/1.1"
>                connectionTimeout="20000"
>                redirectPort="8445"

> org.apache.coyote.ajp.AjpMessage processHeader
> SEVERE: Invalid message received with signature xxxx

It would seem that you still have an AJP <Connector> configured in the server.xml that's
actually being used.  First, make sure your Tomcat is using the server.xml you're editing
(e.g., don't run it under an IDE).  If that doesn't resolve the issue, post your entire server.xml
here, minus comments and with sensitive fields obfuscated.  Also look in all of the Tomcat
logs for startup information about the various connectors and listeners that are active.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message