tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shyam Kumar <shyamkuma...@ymail.com>
Subject Re: SSL Configuration with in Tomcat
Date Fri, 04 Oct 2013 03:35:26 GMT
I am not sure which is the port ,I got the port (18443) from tomcat default SSL configuration
that was commented in the server.xml
but in my windows I used 443 port and it worked well.

Thanks,
***Shyam***


________________________________
 From: "Caldarale, Charles R" <Chuck.Caldarale@unisys.com>
To: Tomcat Users List <users@tomcat.apache.org> 
Sent: Friday, 4 October 2013 8:58 AM
Subject: RE: SSL Configuration with in Tomcat
 

> From: Shyam Kumar [mailto:shyamkumar22@ymail.com] 
> Subject: Re: SSL Configuration with in Tomcat

> I moved it to my production server(Linux).But I configured it to use SSL port 
> 8443, But when I try calling url from browser (https://www.cogbooks.com)

You need to include the port you configured in the SSL <Connector>:
https://www.cogbooks.com:8443

>    <Connector port="18443" 

You stated 8443 above, but the config you supplied has something rather obviously different;
which is it really?

- Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message