tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Abernethy <maberne...@yahoo.com>
Subject Re: 7.0.42 - tomcat-juli.jar not found on classpath
Date Fri, 06 Sep 2013 13:17:26 GMT


So was this a bug then?  The service.bat not being present in the zip file wasn't the core
issue - it was the classpath not finding the tomcat-juli.jar in the right location.




________________________________
From: "Caldarale, Charles R" <Chuck.Caldarale@unisys.com>
To: Tomcat Users List <users@tomcat.apache.org>; Mike Abernethy <mabernethy@yahoo.com>

Sent: Thursday, September 5, 2013 2:04 PM
Subject: RE: 7.0.42 - tomcat-juli.jar not found on classpath


> From: Mike Abernethy [mailto:mabernethy@yahoo.com] 
> Subject: Re: 7.0.42 - tomcat-juli.jar not found on classpath

> I downloaded this file again and it's in the bin directory. 
> 64-bit Windows zip

It's not present in the plain .zip file since the service wrapper programs aren't included
in the plain one.

- Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message