tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Burghard W.V. Britzke" <b...@charmides.in-berlin.de>
Subject Re: Unable to start apache tomcat server
Date Sat, 31 Aug 2013 18:34:35 GMT
but this means that tomcat is up and running (like Marc stated before). only the resource /
is missing. what is the content of your webapps directory?

Am 31.08.2013 um 20:03 schrieb Sushil Prusty <sushil.prusty@gmail.com>:

> Hi
> 
> I am very sorry i am using http://localhost:8080 not https://.
> I am getting below status when i am opening .
> HTTP Status 404 - /
> 
> type Status report
> 
> message /
> 
> description The requested resource is not available.
> Apache Tomcat/7.0.42
> 
> 
> On Sat, Aug 31, 2013 at 11:27 PM, Caldarale, Charles R <
> Chuck.Caldarale@unisys.com> wrote:
> 
>>> From: Sushil Prusty [mailto:sushil.prusty@gmail.com]
>>> Subject: Re: Unable to start apache tomcat server
>> 
>>> I am using https://localhost:8080.
>> 
>> Use http, not https.  If you want to use https, you will need to configure
>> an additional <Connector> (usually on port 8443), including establishing a
>> server certificate.
>> 
>> - Chuck
>> 
>> 
>> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
>> MATERIAL and is thus for use only by the intended recipient. If you
>> received this in error, please contact the sender and delete the e-mail and
>> its attachments from all computers.
>> 
>> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>> 
>> 


Mime
View raw message