tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Burghard W.V. Britzke" <b...@charmides.in-berlin.de>
Subject Re: Unable to start apache tomcat server
Date Sat, 31 Aug 2013 17:54:26 GMT
did you configure a https connector? if not use http instead of https.

Am 31.08.2013 um 19:49 schrieb Sushil Prusty <sushil.prusty@gmail.com>:

> HI
> 
> I am using https://localhost:8080.
> 
> 
> On Sat, Aug 31, 2013 at 11:00 PM, Burghard W.V. Britzke <
> bubi@charmides.in-berlin.de> wrote:
> 
>> which url did you try? especially which port? tomcat uses port 8080 per
>> default instead of the standard http port 80.
>> 
>> Am 31.08.2013 um 19:23 schrieb Sushil Prusty <sushil.prusty@gmail.com>:
>> 
>>> Hi all
>>> 
>>> I am using tomcat 7.0.42 and deployed in  CentOs .
>>> When i start the server i am geting below log in my console .....
>>> 
>>> 
>>> Aug 31, 2013 10:37:59 PM org.apache.catalina.core.AprLifecycleListener
>> init
>>> INFO: The APR based Apache Tomcat Native library which allows optimal
>>> performance in production environments was not found on the
>>> java.library.path:
>>> 
>> /xtd/ser/installation/jdk1.7.0_25/jre/lib/amd64/server:/xtd/ser/installation/jdk1.7.0_25/jre/lib/amd64:/xtd/ser/installation/jdk1.7.0_25/jre/../lib/amd64:/usr/java/jdk1.6.0_45/jre/lib/amd64/server:/usr/java/jdk1.6.0_45/jre/lib/amd64:/usr/java/jdk1.6.0_45/jre/../lib/amd64:/usr/java/packages/lib/amd64:/usr/lib64:/lib64:/lib:/usr/lib
>>> Aug 31, 2013 10:37:59 PM org.apache.coyote.AbstractProtocol init
>>> INFO: Initializing ProtocolHandler ["http-bio-8080"]
>>> Aug 31, 2013 10:37:59 PM org.apache.coyote.AbstractProtocol init
>>> INFO: Initializing ProtocolHandler ["ajp-bio-8009"]
>>> Aug 31, 2013 10:37:59 PM org.apache.catalina.startup.Catalina load
>>> INFO: Initialization processed in 730 ms
>>> Aug 31, 2013 10:37:59 PM org.apache.catalina.core.StandardService
>>> startInternal
>>> INFO: Starting service Catalina
>>> Aug 31, 2013 10:37:59 PM org.apache.catalina.core.StandardEngine
>>> startInternal
>>> INFO: Starting Servlet Engine: Apache Tomcat/7.0.42
>>> Aug 31, 2013 10:38:00 PM org.apache.coyote.AbstractProtocol start
>>> INFO: Starting ProtocolHandler ["http-bio-8080"]
>>> Aug 31, 2013 10:38:00 PM org.apache.coyote.AbstractProtocol start
>>> INFO: Starting ProtocolHandler ["ajp-bio-8009"]
>>> Aug 31, 2013 10:38:00 PM org.apache.catalina.startup.Catalina start
>>> INFO: Server startup in 370 ms
>>> 
>>> BUT WHEN I AM OPEING THE BROWSER i am geting Unable to connect.
>>> I am not sure my server is started or not ?
>>> Any body have idea what could be the problem ?
>> 
>> 


Mime
View raw message