tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: SSL configuration - Not working
Date Thu, 25 Jul 2013 11:36:25 GMT
Yuvapriya s wrote:
> Hi,
> 
> We had done split deployment of apache and tomcat and we are trying to
> configure ssl on apache.
> Modified the httpd_ssl.conf file and uncommented the lines to include
> mod_ssl.so and the conf file in httpd.conf and restarted apache.
> 
> Now we are getting below errors while loading the url
> https:<servername>/BOE/CMC - HTTP 403 Forbidden Error
> https:<Servername>/BOE/BI - HTTP 404 Not Found
> 
> When checked on the logs, found the below error messages.
> [client ::1] Directory index forbidden by Options directive: G:/Program
> Files (x86)/Apache Software Foundation/Apache2.2/htdocs/BOE/CMC/
> [client ::1] File does not exist: G:/Program Files (x86)/Apache Software
> Foundation/Apache2.2/htdocs/BOE/BI
> 
> Could you please help on what needs to be done to resolve the same?
> 

Yes. You should probably post this on the Apache httpd list, not here.
This is the Apache Tomcat list, and your problem seems to be with Apache httpd, as far as

I can tell from the above.

Note that the errors above do not seem to be related to SSL per se. It seems more like an

incorrect configuration of your <Directory> sections in httpd.conf.
The error messages themselves are also rather explicit about what is wrong.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message