tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Certified JDKs for Tomcat 7.0.35
Date Tue, 07 May 2013 12:48:07 GMT
On 07/05/2013 13:43, André Warnier wrote:
> Hendré Louw wrote:
>> André
>>
>> Thank you for the link. The page states "Minimum Java Version". Can I
>> therefor run Tomcat 7.0.35 on Java 1.7.0_21? Is the exact Java version
>> the Tomcat development team used for a specific Tomcat release not
>> more correct for production environments?
>>
> 
> It should not be,

+1. Any Java 6 or Java 7 release will work.

> but I'll let someone more qualified than I, give a
> more precise answer to that.

The best choice is the latest Java 7 release for your platform.

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message