tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Certified JDKs for Tomcat 7.0.35
Date Tue, 07 May 2013 11:57:14 GMT
On 07/05/2013 12:47, André Warnier wrote:
> Hendré Louw wrote:
>> Hello
>>
>> What are the certified JDKs that Tomcat 7.0.35 can run on in a
>> production environment?
>>
> 
> I believe that should be mentioned on the "which version ?" page at
> http://tomcat.apache.org

+1. Those are the minimum versions.

Given the almost EOL state of Java 1.6 you should be running Tomcat (any
version) on the latest available Java 7 release for your platform.

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message