tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard W. Smith, Jr." <smithh032...@gmail.com>
Subject Re: FW: Tomcat 5.5.20 not stopping and starting correctly
Date Wed, 10 Apr 2013 14:50:00 GMT
On Wed, Apr 10, 2013 at 10:36 AM, Tailor,Nilesh <Nilesh.Tailor@fhlbny.com>wrote:

Thanks for the reply.  This has been working without any issues so far.
>  The problem started to appear yesterday.  The strange thing is that it
> does not write any error to the logs.
>
>
It's always best to inform the (tomcat) list what changed on the server
between the last time that everything was working -and- now (the time that
it is not working. What operating system are you running? Based on my
research (see my later comments below), it seems as though you are running
Windows? I am running Windows Server 2008 R2 64bit, and I recognized that
my server restarted automatically this morning, most likely, because of
automatic (Windows) updates. Was your server updated last night or this
morning as well, because of automatic Windows updates? and did the windows
update(s) impact your tomcat install/configuration? :)



> > We currently have an issue whereby Tomcat 5.5.20 does not seem to stop
> and start correctly.  When we stop the service the below message appears:
> >
> > 'Windows could not stop the Apache Tomcat 5.5.20 service on
> Local Computer. Error 109: The pipe has been ended.'
>

I just searched google for the following:

service on Local Computer. Error 109: The pipe has been ended[1]

and found the following (among other interesting 'search results'):

start/stop Tomcat 7 windows service on 64-bit results in error[2]

[1]
http://lmgtfy.com/?q=service+on+Local+Computer.+Error+109%3A+The+pipe+has+been+ended
[2]
http://www.coderanch.com/t/516317/Tomcat/start-stop-Tomcat-windows-service

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message