tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat version expiry date
Date Wed, 10 Apr 2013 16:08:31 GMT
> From: Kosuru, Satish [mailto:SKosuru@Templeton.com] 
> Subject: Tomcat version expiry date

> Server version: Apache Tomcat/6.0.13
> Server built:   May 5 2007 03:39:58

That's nearly six years old and you should be embarrassed - and scared - about still using
it.  Many, many critical fixes have gone in since then.

> JVM Version:    1.6.0_05-b13

Your JVM is also ancient and should be upgraded.

➢ Is apache tomcat v6.0.13.0 has expiry date? If so when? 
➢ Till when there will be support for this version?

From one point of view, 6.0.13 expired as soon as 6.0.14 was released.  The 6.0.x branch will
continue to be supported until sometime after Tomcat 8 comes out.  If you have any problems
with your installation of Tomcat, the first thing you'll be asked to do is upgrade to a current
version (e.g., 6.0.36 or better yet, 7.0.39).

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus
for use only by the intended recipient. If you received this in error, please contact the
sender and delete the e-mail and its attachments from all computers.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org

Mime
View raw message