tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tailor,Nilesh" <Nilesh.Tai...@fhlbny.com>
Subject RE: FW: Tomcat 5.5.20 not stopping and starting correctly
Date Wed, 10 Apr 2013 16:02:54 GMT
Nothing has changed since it was last running (no windows updates/reboots etc).  We rebooted
the server yesterday when we were debugging this issue to see if a reboot would sort the issue
out (but it did not).  Its working fine on other servers with the same application software.

-----Original Message-----
From: Howard W. Smith, Jr. [mailto:smithh032772@gmail.com]
Sent: Wednesday, April 10, 2013 10:50 AM
To: Tomcat Users List
Subject: Re: FW: Tomcat 5.5.20 not stopping and starting correctly

On Wed, Apr 10, 2013 at 10:36 AM, Tailor,Nilesh <Nilesh.Tailor@fhlbny.com>wrote:

Thanks for the reply.  This has been working without any issues so far.
>  The problem started to appear yesterday.  The strange thing is that
> it does not write any error to the logs.
>
>
It's always best to inform the (tomcat) list what changed on the server between the last time
that everything was working -and- now (the time that it is not working. What operating system
are you running? Based on my research (see my later comments below), it seems as though you
are running Windows? I am running Windows Server 2008 R2 64bit, and I recognized that my server
restarted automatically this morning, most likely, because of automatic (Windows) updates.
Was your server updated last night or this morning as well, because of automatic Windows updates?
and did the windows
update(s) impact your tomcat install/configuration? :)



> > We currently have an issue whereby Tomcat 5.5.20 does not seem to
> > stop
> and start correctly.  When we stop the service the below message appears:
> >
> > 'Windows could not stop the Apache Tomcat 5.5.20 service on
> Local Computer. Error 109: The pipe has been ended.'
>

I just searched google for the following:

service on Local Computer. Error 109: The pipe has been ended[1]

and found the following (among other interesting 'search results'):

start/stop Tomcat 7 windows service on 64-bit results in error[2]

[1]
http://lmgtfy.com/?q=service+on+Local+Computer.+Error+109%3A+The+pipe+has+been+ended
[2]
http://www.coderanch.com/t/516317/Tomcat/start-stop-Tomcat-windows-service


Confidentiality Notice: The information contained in this e-mail and any attachments (including,
but not limited to, any attached e-mails) may be legally privileged and confidential. If you
are not an intended recipient, you are hereby notified that any dissemination, distribution
or copying of this e-mail is strictly prohibited. If you have received this e-mail in error,
please notify the sender and permanently delete the e-mail and any attachments immediately.
You should not retain, copy or use this e-mail or any attachment for any purpose, nor disclose
all or any part of the contents to any other person. Thank you.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message