tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard W. Smith, Jr." <smithh032...@gmail.com>
Subject Re: Cannot access my app after Tomcat 7.0.28
Date Tue, 05 Mar 2013 21:44:40 GMT
On Tue, Mar 5, 2013 at 1:04 PM, Patrick Flaherty <pflahrty@rampageinc.com>wrote:

> Hi,
>
> When using any build of Tomcat *post* 7.0.28, I cannot access my app ! The
> app comes up as it does in 7.0.28 (which works) and
> logs look the same (no errors). I just can't do an http call to the
> server. A packet trace shown the tcp connect (3 way handshake)
> and then no response to Get / HTTP/1.1. The index.jsp in ROOT is a jsp
> containing a redirect to my app.
>
> <%
>         response.sendRedirect("/myapp/**index.do");
> %>
>
> Did something change in 7.0.29 and beyond that might cause this behavior?
> I looked through the changelog and nothing jumped
> out at me.
>
> Thanks
> Pat
>
>
You may want to share more details about your environment/configuration. Is
it possible that your 7.0.29+ configuration is missing some configuration
that exists in your 7.0.28 configuration? You also may want to share the
steps you took while migrating to, installing, or configuring your 7.0.29+
environment.



>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.**apache.org<users-unsubscribe@tomcat.apache.org>
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message