tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Cannot access my app after Tomcat 7.0.28
Date Fri, 08 Mar 2013 00:33:40 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Patrick,

On 3/7/13 8:40 AM, Patrick Flaherty wrote:
> Thanks for that. Fixed the spinning bug that you pointed out and no
> more 25% cpu but I still cannot hit the app! :-( So the spinning
> bug was not related to the inability to get to the ROOT Tomcat app
> or my app /rrmt.

It may have been contributing to it. Just because fixing it doesn't
make your server available doesn't mean it wasn't a problem: it just
wasn't the /whole/ problem.

> Simply, 7.0.37 server does not respond to GET / HTTP/1.1. Remove my
> war restart Tomcat and I *can *get to the ROOT app. Something in my
> app that causing the connector to stop responding apparently. Now
> that I have the JVisualvm configured, is there anything I can
> derive that it?

Another thread dump? The JVM must be doing *something*.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEAREIAAYFAlE5MeQACgkQ9CaO5/Lv0PBMLgCgs/MQZ8meSWVRGKpQa7GKY/5Z
R3UAoIzxZdSQL8sMXsPLzvfbh00xsakH
=3ZbR
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message