tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tripti Mehta <mehtatript...@gmail.com>
Subject Severe Errrors encountered in Tomcat when running a Struts2 project...
Date Mon, 04 Feb 2013 16:31:00 GMT
Hello Sir,

Please help. I am a newbie trying to learn Application Develipment using
java and Struts2.
The details of my system and tomcat versions are :
Tomcat is : 7.0.35
Java jdk- 1.7
My system details are: Dell Laptop
OS - Windows 7
RAM- 8.00 GB
System Type- 64 bit OS

Looking at everything I have installed 64bit version from your website, but
still when I start the server in my eclipse...it gives me this below
mentioned errors-

java.lang.UnsatisfiedLinkError: C:\Program Files
(x86)\apache-tomcat-7.0.35\bin\tcnative-1.dll: Can't load AMD 64-bit .dll
on a IA 32-bit platform.



I would be extremely thankful if you can please help me with what I am
doing wrong here.

Thanks
Tripti

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message