tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Tomcat 7 doesn't start on Windows
Date Thu, 28 Feb 2013 17:01:27 GMT
Howard W. Smith, Jr. wrote:
> On Thu, Feb 28, 2013 at 10:46 AM, Nick Williams <
> nicholas@nicholaswilliams.net> wrote:
> 
>> On Feb 28, 2013, at 9:40 AM, Mark Thomas wrote:
>>> Maybe this:
>>> https://issues.apache.org/bugzilla/show_bug.cgi?id=54609
>> I stand corrected. That's probably it. Rune reported using 7.0.37, just
>> like in the bug report, and his registry path looked like this:
>>
>> "C:\Program Files\Apache Software Foundation\Tomcat 7.0\bin\Tomcat7.exe"
>> ogs\commons-daemon.2013-02-27.log//RS//Tomcat7
>>
>> So, yea. That bug appears to be his issue. That is bizarre. I will be
>> following this bug to see what in the world caused it.
>>
>>
> I just searched google for:
> 
> windows registry tomcat ogs\commons
> 
> and I saw the following (and more):
> 
> Chapter 4 Using Object Grouping Services [1]
> 
> [1]
> http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.2/north_bound_api/developers/guide/ogs.html
> 

Now I'm even more curious. WTH does this have to do with it ?
I admit that the fact that Cisco apparently uses Tomcat, and that there happens to be a 
piece of common string somewhere, is troubling.  But that looks like a red herring in this

case, no ? Probably just an "l" missing in front of "ogs\commons-daemon", no ?
And "commons-daemon.2013-02-27.log" (the date of this installation) suspiciously looks 
like something generated by procrun itself, no ?


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message