tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Tomcat 7 doesn't start on Windows
Date Wed, 27 Feb 2013 11:52:05 GMT
computer repair centre wrote:
> On Wed, Feb 27, 2013 at 10:18 AM, Rune Stilling <subs@rdfined.dk> wrote:
>> Hi again
>>
>> Thanks for your answers. I have given up. I have tried some of the suggestions:
>>
>> * Uninstall all JVM's and Tomcats (and reinstall)
>> * Checked dependcies, yes there were two, that are also present on another machine
running Tomcat7 (TCP/IP, ADF)
>> * Tried to use client/jvm.dll instead of server/jvm.dll
>>
>> Nothing helps - I can still only run the service from the command prompt. I find
it strange though, that Tomcat isn't able to log anything at all about this, but maybe it's
all Windows fault?
>>
>> Hopefully things will work on a new VPS, and I'll quit the old one.
>>
>> /Rune
>>
>> Den 26/02/2013 kl. 13.04 skrev Rune Stilling <subs@rdfined.dk>:
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
> 
> 
> Hi Rune,
> 
> Please can you provide the value of the JAVA_HOME environment variable?
> 

That has nothing to do with the matter. The wrapper (tomcat7.exe) takes the path of the 
JVM to run from the Registry, not from environment variables.
Run tomcat7w.exe and check the Java tab.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message