tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ognjen Blagojevic <ognjen.d.blagoje...@gmail.com>
Subject Re: Tomcat(7.0.35) vulnerability or issues
Date Mon, 25 Feb 2013 13:15:40 GMT
dkumar,

On 25.2.2013 10:02, dkumar@ccilindia.co.in wrote:
> We are upgrading the tomcat from version 6.0.18   to 7.0.35
> Operating System Version : HP-UX 11.31
>
> Please inform us if there are any known issues or any vulnerability on
> latest tomcat version of 7.0.35.

1. Good you are upgrading, 6.0.18 is almost 5 years old.
2. Latest Apache Tomcat version is 7.0.37, not 7.0.35.
3. Vulnerabilities that might affect Tomcat, but can't be fixed in 
Tomcat are listed here:

   http://tomcat.apache.org/security-7.html#Not_a_vulnerability_in_Tomcat

4. Other that that, there are no other unaddessed known vulnerabilities 
in Tomcat 7.0.37, AFAIK.

-Ognjen

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message