tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Schaer <ralphsch...@gmail.com>
Subject Tomcat 7.0.34 and ecj 3.7.2/4.2.1
Date Fri, 11 Jan 2013 03:22:31 GMT
Hi

Tomcat 7.0.34 bumped ecj to version 4.2.1. But the pom file
of tomcat-embed-jasper still points to version 3.7.2 of ecj.
Is it safe to use ecj 3.7.2 with Tomcat 7.0.34?
It's unfortunately not possible to override this, because I haven't found
the 4.2.1 artifact in the central repository.

Ralph

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message