tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "KARR, DAVID" <dk0...@att.com>
Subject RE: Is error with Bamboo Sonar plugin because of Tomcat 6 instead of Tomcat 7?
Date Wed, 16 Jan 2013 21:14:05 GMT
> -----Original Message-----
> From: David kerber [mailto:dckerber@verizon.net]
> Sent: Wednesday, January 16, 2013 11:42 AM
> To: Tomcat Users List
> Subject: Re: Is error with Bamboo Sonar plugin because of Tomcat 6 instead of
> Tomcat 7?
> 
> On 1/16/2013 2:38 PM, KARR, DAVID wrote:
> >> -----Original Message-----
> >> From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com]
> >> Sent: Wednesday, January 16, 2013 10:58 AM
> >> To: Tomcat Users List
> >> Subject: RE: Is error with Bamboo Sonar plugin because of Tomcat 6 instead
> of
> >> Tomcat 7?
> >>
> >>> From: KARR, DAVID [mailto:dk068x@att.com]
> >>> Subject: RE: Is error with Bamboo Sonar plugin because of
> >>> Tomcat 6 instead of Tomcat 7?
> >>
> >>>>> We're running Bamboo 3.4.3 in Tomcat 6.0.20.  It mostly apparently
> >> works
> >>>>> fine, but yesterday I tried to get the Bamboo Sonar plugin working,
> >>>>
> >>>> Did you leave out "in Tomcat 7" at the end there?
> >>
> >>> I don't know what you mean.  Our Bamboo is running in Tomcat 6.  I'm
> >> wondering
> >>> whether the error is due to a change in the Tomcat API between Tomcat 6
> and
> >> 7.
> >>
> >> You're not explaining your problem.  First you say you have Bamboo running
> in
> >> Tomcat 6.0.20, then you say it's not running, you're getting an exception.
> >> (Remember that very few - if any - people on this list have any idea what
> >> Bamboo is, let alone how it works with Tomcat.)  Since your subject line
> >> refers to Tomcat 7, I assumed (bad idea) that you were having problems
> >> migrating to Tomcat 7.  So what's really going on (be precise)?
> >
> > We're running Bamboo with Tomcat 6.  We're trying to add the Sonar plugin.
> When we try to configure it, we get this exception when it tries to call that
> specific Tomcat API.  The theory that I'm exploring is that the plugin
> requires Bamboo to be running with Tomcat 7, not Tomcat 6.  I don't want to
> try moving to Tomcat 7 unless we have some assurance that that will resolve
> the problem.
> 
> Why don't you check with the Bamboo people?  As Chuck said, there
> probably aren't very many people here who know anything about Bamboo.  I
> certainly have never heard of it.

That was the first thing I did.  Bamboo is a commercial product, and they don't support the
Sonar plugin.  I'm also asking the group that built the Sonar plugin, but replies to that
are slow.  I also asked on the Sonar mailing list.  Checking with tomcat-users was only the
last step.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message