tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David kerber <dcker...@verizon.net>
Subject Re: Is error with Bamboo Sonar plugin because of Tomcat 6 instead of Tomcat 7?
Date Wed, 16 Jan 2013 19:10:32 GMT
On 1/16/2013 1:57 PM, Caldarale, Charles R wrote:
>> From: KARR, DAVID [mailto:dk068x@att.com]
>> Subject: RE: Is error with Bamboo Sonar plugin because of
>> Tomcat 6 instead of Tomcat 7?
>
>>>> We're running Bamboo 3.4.3 in Tomcat 6.0.20.  It mostly apparently works
>>>> fine, but yesterday I tried to get the Bamboo Sonar plugin working,
>>>
>>> Did you leave out "in Tomcat 7" at the end there?
>
>> I don't know what you mean.  Our Bamboo is running in Tomcat 6.  I'm wondering
>> whether the error is due to a change in the Tomcat API between Tomcat 6 and 7.
>
> You're not explaining your problem.  First you say you have Bamboo running in Tomcat
6.0.20, then you say it's not running, you're getting an exception.  (Remember that very few
- if any - people on this list have any idea what Bamboo is, let alone how it works with Tomcat.)
 Since your subject line refers to Tomcat 7, I assumed (bad idea) that you were having problems
migrating to Tomcat 7.  So what's really going on (be precise)?

My WAG here is that his version of Bamboo is for TC 7, and he's trying 
to run it in TC 6.  But he'll have to confirm...


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message