tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jess Holle <je...@ptc.com>
Subject Re: Tomcat 7.0.34 and ecj 3.7.2/4.2.1
Date Fri, 11 Jan 2013 04:03:16 GMT
Stick with the older ecj -- the newer one is broken.

On 1/10/2013 9:22 PM, Ralph Schaer wrote:
> Hi
>
> Tomcat 7.0.34 bumped ecj to version 4.2.1. But the pom file
> of tomcat-embed-jasper still points to version 3.7.2 of ecj.
> Is it safe to use ecj 3.7.2 with Tomcat 7.0.34?
> It's unfortunately not possible to override this, because I haven't found
> the 4.2.1 artifact in the central repository.
>
> Ralph
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message