tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shanti Suresh <sha...@umich.edu>
Subject JDK 1.6 or JDK 1.7
Date Thu, 06 Dec 2012 19:03:45 GMT
All,

I am trying to decide whether to run Tomcat 7.0.33 on JDK 1.6 or JDK 1.7.
Tomcat-7 release notes say:

Tomcat 7.0 is designed to run on Java SE 6 and later


But I remember reading on this list about some issues folks are having with
JDK 1.7.  Appreciate your advice.

We plan to run a vendor application on Tomcat but will customize it to
natch our needs, using JSPs.

Thanks.

                      -Shanti

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message