tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Isaac López Marín <isaaclopezma...@gmail.com>
Subject Re: tomcat-native 1.1.24
Date Thu, 15 Nov 2012 23:47:42 GMT
>
> We kind of guessed as much, considering the sender and the signature. :-)
>

I'll try not to be so newbie next time :))

>
> I don't know anything about Mac OS, but I would guess that the question
is : *where and how* did you install tomcat-native-1.1.24-src.tar.gz ?

Well, I installed it using the install.sh file and creating a symbolic link
to /usr/lib/java
I mean, I didn't get errors during the process and the server found the
correct path for tomcat-native.

I think it's a little hard to describe the problem, because I blocked when
I saw that the native version installed is different from the downloaded
version:

(from install log)
--->  Fetching distfiles for tomcat-native
--->  Verifying checksum(s) for tomcat-native
--->  Extracting tomcat-native
--->  Configuring tomcat-native
--->  Building tomcat-native
--->  Staging tomcat-native into destroot
--->  Installing tomcat-native @1.1.22_0
--->  Activating tomcat-native @1.1.22_0

and the downloaded version is:

Source (please choose the correct format for your platform)

   - Native 1.1.24 Source Release tar.gz
<http://ftp.udc.es/apache//tomcat/tomcat-connectors/native/1.1.24/source/tomcat-native-1.1.24-src.tar.gz>(e.g.
   Unix, Linux, Mac OS)

I don't know how to describe the problem in another way.....

2012/11/15 André Warnier <aw@ice-sa.com>
>
> Isaac López Marín wrote:
>>
>> Hi everyone.
>>
>> My name is Isaac.
>
>
> We kind of guessed as much, considering the sender and the signature. :-)
>
>
>> This is the first time I sent a mail to this mailing ist.
>>
>> I'm working with Netbeans 7 and Tomcat 7.0.32
>>
>> I've installed tomcat-native 1.1.24 for Mac
>> OS (tomcat-native-1.1.24-src.tar.gz) from tomcat.apache.org
>> I had no errors, but when I restart the server, I obtain this:
>>
>> "SEVERE: An incompatible version 1.1.22 of the APR based Apache
>> Tomcat Native library is installed, while Tomcat requires version
1.1.24",
>>
>> but I'm just installed the last version of Tomcat-native.
>> I couldn't find useful help on the web, and I don't know how to fix it.
>>
>
> I don't know anything about Mac OS, but I would guess that the question
is : *where and how* did you install tomcat-native-1.1.24-src.tar.gz ?
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message