tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Isaac López Marín <isaaclopezma...@gmail.com>
Subject tomcat-native 1.1.24
Date Thu, 15 Nov 2012 20:42:12 GMT
Hi everyone.

My name is Isaac.
This is the first time I sent a mail to this mailing ist.

I'm working with Netbeans 7 and Tomcat 7.0.32

I've installed tomcat-native 1.1.24 for Mac
OS (tomcat-native-1.1.24-src.tar.gz) from tomcat.apache.org
I had no errors, but when I restart the server, I obtain this:

"SEVERE: An incompatible version 1.1.22 of the APR based Apache
Tomcat Native library is installed, while Tomcat requires version 1.1.24",

but I'm just installed the last version of Tomcat-native.
I couldn't find useful help on the web, and I don't know how to fix it.


Thanks in advance for the help.

Best regards,
Isaac.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message