tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Problem with tomcat and JRE1.7
Date Mon, 19 Nov 2012 17:32:20 GMT
Hi. Thanks for the update.

Ralph Grove wrote:
> The problem turned out to be one of the war files that I'm loading into 
> Tomcat. JSP's work fine until that particular war file is deployed, but 
> afterwards JSP's will no longer compile correctly. 

So what does that mean ? compiling the JSP's in that .war somehow corrupts the compiler ?
Sounds interesting.

Only those JSP's that
> were previously compiled continue to work correctly. Without that war 
> file loaded, Tomcat is working normally with JRE 1.7, so the JRE version 
> wasn't the problem.
> 
> Thanks,
> Ralph
> 
> On 11/17/12 9:39 PM, Christopher Schultz wrote:
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> Ralph,
>>
>> On 11/16/12 3:15 PM, Ralph Grove wrote:
>>> I stopped tomcat, deleted work and all of the application
>>> directories that were derived from war files. Same problem after
>>> restarting, though. It looks like all JSP's are failing.
>> Do you precompile any of your JSPs? I would expect something like this
>> to happen if you upgraded Tomcat itself, but the JRE shouldn't matter.
>>
>> What happens if you downgrade the JRE?
>>
>> - -chris
>> ...
>>
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message