tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Tomcat 6.O ajp thread issue
Date Tue, 06 Nov 2012 03:48:18 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Vicky,

On 11/5/12 2:18 AM, vicky007aggarwal@yahoo.co.in wrote:
> I have defined one executor tag in server.xml , which i am
> referring for both protocols i.e http & Ajp.

You should post your configuration. I see you posted a followup which
included your <Connector> and <Executor> configuration but nobody
should have asked to see it.

Remember that list members are volunteers and their primary job
function isn't to track your progress with your environment. If you
start a new thread, re-post all your current configuration so the
community doesn't have to go hunting through your old posts to see
what is really going on.

> Strange thing is when i am checking the "MaxThreadsCount" for ajp 
> protocol using Probe application its not showing the value
> configured in executor instead ajp protocol is still showing the
> default value of 200 corresponding to MaxThreads attribute.

Which Probe application?
Which JMX bean?
Which property?

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Mozilla - http://www.enigmail.net/

iEYEARECAAYFAlCYiIIACgkQ9CaO5/Lv0PCulACgm5vZhs4RMGZc1bckimRPqHU7
lTUAn0fLi2a4f/cCRZnFg8RDOJe+a+j3
=cj3q
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message