tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pid *" <...@pidster.com>
Subject Re: Web app deployment Issues
Date Tue, 02 Oct 2012 07:21:28 GMT
On 30 Sep 2012, at 11:52, ASIYA LABARAN <a_labaran@yahoo.com> wrote:

> Hello,
>
> I am trying to use tomcat server to deploy a webapp called mifos mfi. I created a folder
in the C: (C:\MifosInstall\) where i unzipped the tomcat server 6.0.35.
> I created environment variables as required namely:
>
> JAVA_HOME
> value:  C:\Program Files\Java\jdk1.7.0_07
>
> CATALINA_HOME
> value: C:\Mifos Install\apache-tomcat-6.0.35-windows-x64\apache-tomcat-6.0.35
>
> CATALINA_OPTS
> value: -Xms1024M -Xmx1024M -XX:MaxPermSize=256m
>
> MIFOS_CONF
> C:\Mifos Install\mifos-v2.4.1\config
>
>
> Specifically, where did you put the "mfi" folder?
> C:\Mifos Install\
>
> I also  installed a jdk and set up its environment variables as required and also copied
the mifos.war file into the webapps folder (CATALINA_HOME/webapps).
> I launched the tomcat server by double clicking the startup.bat inside 'CATALINA_HOME/bin/'
folder.
>
> I do receive an error message (HTTP Status 404) saying the resource you requested is
not available.
>
>
> I need help on deploying my webapp.

There are log files in CATALINA_HOME/logs.

What do they contain? Any interesting messages about the app startup?


p

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message