tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Stadelmeier <a...@michlaustderaffe.de>
Subject Re: Updating Tomcat-Server from Version 6.0.16 to 7.0.30
Date Thu, 20 Sep 2012 06:57:36 GMT
Pid wrote:
>Try the latest 6.0.x first, then if your app is fine, try 7.0.x.
>Things changed in 6 that sometimes catch people out.

Okay, thank you!

My problem is: I don't know anything about the behave of
applications/webservices which the tomcat 6.0.16 is running at the
moment. So I am not able to determine whether everything works fine or
not after a change to tomcat 7. At least till some users start
complaining :D.

But my own Web-Project doesn't run under 6.0.16. Therefore I had to
upgrade to version 7.0.x.
I did it this morning and till now everything went well. I hope this lasts

Best regards

Andi

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message