tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adamus, Steven J." <STEVEN.J.ADA...@saic.com>
Subject RE: Installing CA cert on SSL enabled webserver
Date Wed, 26 Sep 2012 19:34:01 GMT
Mike, 

Sounds like you installed it perfectly, otherwise no https connection to
your web server would be possible. The problem with trust is on the
client/browser side. You need to install the 3rd party Root CA cert on
your client so your browser will trust your server's certificate. 

Regards, 
Steve

-----Original Message-----
From: users-return-236875-STEVEN.J.ADAMUS=saic.com@tomcat.apache.org
[mailto:users-return-236875-STEVEN.J.ADAMUS=saic.com@tomcat.apache.org]
On Behalf Of Michael Namaiandeh
Sent: Wednesday, September 26, 2012 11:37 AM
To: users@tomcat.apache.org
Subject: Installing CA cert on SSL enabled webserver

Hi all-



I have a question about Tomcat 7.0.27.  I have a webserver that I
enabled S= SL access for. I have purchased a 3rd party cert. However; I
am having trouble installing the cert on the server.  Whenever, I go to
https://myserver.mycompany.com,

I receive the "This site is untrusted" message.  My question is: How do
you install a 3rd party SSL cert on Tomcat 7?  Thanks in advance.



Mike


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message