tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: Problems loading external jar in my app !
Date Thu, 13 Sep 2012 21:29:09 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Vishwanath,

On 9/13/12 10:04 AM, Vishwanath Washimkar wrote:
> Joel,
> 
> At first look it seemed to me odd, but I google search I got this
> link. It seems that you have not provided ' ; ' at the end of  your
> import.

That's not how it is supposed to work. Either there is a bug in Tomcat
or there is something else wrong. I would be very surprised if adding
a ";" after the last "import" fixed this problem.

> Also test it out putting the jar in the webapps/lib or
> <tomcat-root>/lib.

That first one is the right solution.

> I need to research on aptitude installation though.

Aptitude is a package manager for Debian-based OSs.

> The following link might help.
> 
> http://stackoverflow.com/questions/1858463/java-error-only-a-type-can-be-imported-xyz-resolves-to-a-package

I
> 
think the ";" is a red herring.

- -chris
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org
Comment: Using GnuPG with Mozilla - http://www.enigmail.net/

iEYEARECAAYFAlBSUCUACgkQ9CaO5/Lv0PAoygCfckVCwmJvMuhSEpgPWqOdQggP
20MAn0LeFCrswdcu6vI0zXzA8VbbHYZE
=s0oX
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message