tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: Running Tomcat on different architecture machine but keeping the same catalina_base
Date Mon, 10 Sep 2012 14:40:47 GMT
jean-louis.mateo@bull.net wrote:
> The problem was caused by a webapp (xwiki) - now, i just have to find out why this webapp
doesn't work correctly.
> 
> Without this webapp, it's ok
> 

Thanks for following up on the list. It saves people time, to follow-up on other posts.


> Jean-Louis Matéo
> 
> 
> 
> -----jean-louis.mateo@bull.net a écrit : -----
> A : users@tomcat.apache.org
> De : jean-louis.mateo@bull.net
> Date : 10/09/2012 11:13
> Objet : Running Tomcat on different architecture machine but keeping the same catalina_base
> 
> Hi everybody,
> 
> by now, my tomcat (7.026) is running on a windows xp 32bits and separate locations for
catalina_home and catalina_base are used.
> 
> I would like to change mi machine: 64b instead of a 32b one
> So I've re-installed a new tomcat 7.0.26 (the same installer - 32b/64b) on another machine
(windows 7) and i would like to re-use my previous catalina_base.
> 
> Before running tomcat (64b), I've cleaned the <work> directory in catalina_base;
> 
> Result: It doesn't work !  - I can't even access to the manager application
> Symptom: the request is looping until time-out is reached
> 
> Any ideas on where should I look at ?
> 
> Regards
> 
> Jean-Louis Matéo
> 
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message