tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: IIS 7.5 + AJP Connector
Date Sun, 09 Sep 2012 22:58:04 GMT
On 09.09.2012 22:16, Alex Samad - Yieldbroker wrote:
>> -----Original Message-----
>> From: Rainer Jung [mailto:rainer.jung@kippdata.de]
>> Sent: Sunday, 9 September 2012 7:03 PM
>> To: users@tomcat.apache.org
>> Subject: Re: IIS 7.5 + AJP Connector
>>
>> On 08.09.2012 23:35, Alex Samad - Yieldbroker wrote:
>>> Hi
>>>
>>> Sorry, I spoke to soon this is my config.
>>>
>>> I set this in my template
>>>
>>> worker.template.connection_pool_size=1000
>>> and use the template to create 2 workers and add the 2 workers to a
>>> cluster I am guessing from my testing that the cluster needs one defined as
>> well ! Because each worker process was limited to ....
>>
>> Don't know what .... is, but connection_pool_size only goes to the ajp13
>> workers, not to the lb worker.
>
> Well that's is not what I was seeing.   Okay I have to setup a new environment, cause
my DLL is not the latest

Whatever you are seeing, note that unknown attributes will go through 
silently. So the fact that there is no complaint about the configuration 
during startup does not mean the attributes actually make sense.

You can check the config also in the status worker.

Regards,

Rainer


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message