tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: How to resolve:Recreate aclocal.m4 with macros from libtool during make of tomcat connector
Date Mon, 03 Sep 2012 13:26:37 GMT
On 03.09.2012 12:48, Ferdie Romero wrote:
> We are compiling tomcat connector 1.2.37 over tomcat 7.0.23 and apache
> 2.2.22 and System is hp ic: B.11.24 ia64. Unfortunately, we are
> encountering the version mismatch error. This libtool 2.4.2 but the
> definition of this LT_INIT comes from an older release. You should recreate
> aclocal.m4 with macros from libtool 2.4.2 and run autoconf again.

Which steps are you exactly doing to build?
What is the exact error you observe?
Why do you want to build with your own version of libtool?

Regards,

Rainer


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message