tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeffrey Janner <Jeffrey.Jan...@PolyDyne.com>
Subject Windows Path Not Found for urandom
Date Tue, 28 Aug 2012 15:21:03 GMT
 apologize for the lack of details in advance, but I don't have the specifics yet.

I have a customer that is using Tomcat (6.0.33?) on Windows and are monitoring the process
with SysInternals Process Monitor.
About every 5 seconds, they are seeing Tomcat.exe generate a "Path Not Found" error on a QueryOpen
operation for the path D:\dev\urandom with a duration of around 0.00002.
Since the path contains urandom, I assume it has something to do with the SSL routines.
If they followed our standard install instructions, they should be using Tomcat 6.0.33 with
the native/APR libraries that come with the installer.

I'm thinking it's nothing to worry about.
__________________________________________________________________________

Confidentiality Notice:  This Transmission (including any attachments) may contain information
that is privileged, confidential, and exempt from disclosure under applicable law.  If the
reader of this message is not the intended recipient you are hereby notified that any dissemination,
distribution, or copying of this communication is strictly prohibited.  

If you have received this transmission in error, please immediately reply to the sender or
telephone (512) 343-9100 and delete this transmission from your system.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message